خانه / وردپرس / آموزش وردپرس / آموزش افزایش راه های امنیت قالب های وردپرس
آموزش افزایش راه های امنیت قالب های وردپرس - وردپرس پلاس

آموزش افزایش راه های امنیت قالب های وردپرس

به نام خدای حسابگر ، حسابساز، حسابرس و حسابدارِ زمین و آسمان و هر آنچه در اوست. با یکی دیگر از پست های وردپرس پلاس افتخار این رو پیدا کردیم تا به بهانه ای در خدمت شما همراهان همیشگی وردپرس پلاس باشیم . اما بهانه ی با شما بودن در این پست آموزش افزایش راه های امنیت قالب های وردپرس هستش ، امروز قصد معرفی سه روش و افزونه رو داریم که یکی از این افزونه ها قبلا توسط ما در همین سایت وردپرس پلاس به اشتراک گذاشته شده و توضیحی کامل در این رابطه داده شده ، اما دو افزونه ی دیگر خیر. در ادامه با وردپرس پلاس همراهی کنید .

2_wpplus

حال به توضیح بیشتر افزونه امنیت قالب وردپرس Theme Authenticity Checker میپردازیم :

Theme Authenticity Checker  یک افزونه امنیتی میباشد که با بررسی کد های مخرب باعث امنیت قالب های وردپرس می شود …

اسکن پوسته توسط افزونه بررسی امنیت قالب وردپرس

افزونه Theme Authenticity Checker یا بررسی صحت پوسته که در اصطلاح به آن TAC نیز می گویند پلاگینی قدرتمند برای اسکن و جستجو کدهای مخرب در پوسته فعال و سایر قالبهای نصب شده در وردپرس می باشد. بعد از نصب و فعال سازی افزونه با مراجعه به پنل مدیریتی آن می توان قالب را اسکن کرد، در صورت وجود کدهای رمزگذاری شده مشکوک یا پیدا کردن کد مخرب که وظیفه دریافت اطلاعات غیرضروری مانند نام کاربری و رمز عبور مدیر یا … را دارد، نام فایل و شماره خط کد مشکوک نمایش داده می شود که می توانید با مراجعه به آدرس داده شده به بررسی عملکرد آن بپردازید و مشکل را رفع نمایید.

حتما بخوانید   جدول های بهینه و رسپانسیو با Responsive SEO Friendly Tables

دانلود افزونه Theme Authenticity Checker نسخه ۱٫۵٫۲

   دانلود مستقیم      صفحه افزونه

افزونه امنیتی وردپرسExploit Scanner

یکی دیگر از افزونه های امنیتی وردپرس که قابلیت جستجو یا اسکن پایگاه داده و تمام فایلهای موجود در هاست وردپرس را دارد افزونه Exploit Scanner می باشد، که این افزونه قبلا در وردپرس پلاس معرفی شده بود . این افزونه قدرتمند تمام افزونه ها، قالبها، فایلهای وردپرس و تمام جداول پایگاه داده هسته و افزونه های وردپرس را بررسی کرده و در صورت وجود کد مخرب آدرس دقیق و محل وجود کد مخرب یا رمزگذاری شده نمایش داده می شود.

دانلود افزونه  Exploit Scanner نسخه ۱٫۵

   دانلود مستقیم      صفحه افزونه

عوامل موثر در افزایش امنیت قالب وردپرس

اگر از پوسته ای استاندارد و اختصاصی استفاده می کنید جای هیچگونه نگرانی وجود ندارد چون درصد بالایی از اینگونه اشکالات امنیتی در پوسته و افزونه های نال شده گزارش شده اند پس براحتی می توانید با طراحی قالب وردپرس اختصاصی مانع ایجاد کد مخرب برای نفوذ به وردپرس شوید و یا از پوسته و افزونه های تائید شده توسط وردپرس استفاده نمایید. افزونه های مورد نیازتان را از طریق پیشخوان و از سایت اصلی وردپرس نصب و بروز نمایید، اگر از قالبهای رایگان و متن باز استفاده می کنید آنها را از سایت های معتبر و مرجع دانلود نمایید و قبل از نصب بر روی سایت در لوکال هاست و توسط افزونه های امنیتی از سلامت پوسته اطمینان حاصل کنید.

ارائه دهنده – وردپرس پلاس: مرجع قالب وردپرسآموزش وردپرس

امتیاز شما به این مطلب (:

پاسخ دهید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *